November 18, 2017, 02:23:35 AM

collapse

Author Topic: Help with flash - 52 yr old totally confused  (Read 783 times)

Offline Paul_TT

  • Newbie
  • *
  • Posts: 26
  • Popularity: 1
    • View Profile
Help with flash - 52 yr old totally confused
« on: November 18, 2012, 02:52:45 PM »
Well after kicking by my family I have bought a 32gb Nexus 7. Stressed all round getting it up and running but Ihave succeeded in downloading a book and a film . That is a result.

Couple of questions if anyoen feels inclined to help please.

1. I want to download from the BBC iPlayer but wont let me due ot flash problem. How do I resolve this please
2. I want to do monthly film account with Love Films of Netflix . Will sound stupid but how does this work . How many films can I have on a 32 gb machine and do they disappear once I have viewed them.

Sorry to be a complete idiot but advice much appreicated Paul



Offline bjs229

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2682
  • Popularity: 47
    • View Profile
Re: Help with flash - 52 yr old totally confused
« Reply #1 on: November 18, 2012, 03:09:48 PM »
Hello and welcome. I believe that there is a thread that Jayj started that will get you rolling. I will look for the link.

Offline JayJ

  • Android Jedi
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2100
  • Popularity: 73
  • Long term Android fan, long term A**le hater!!
    • View Profile
Re: Help with flash - 52 yr old totally confused
« Reply #2 on: November 18, 2012, 03:38:15 PM »
Okay firstly let's ascertain what version of Android your Nexus 7 is running, do you know? Have you updated it?

It'll either be 4.1.1, 4.1.2 or 4.2, to find out go to Settings> About tablet and look at Android version.

If your on 4.1.1 or 4.1.2 you can use the BBC iPlayer app found on Google Play, you'll also need to install the BBC Media Player also available on Google Play. BBC Media Player is a flash stand in but if you've upgraded your Nexus 7 to 4.2 neither of these apps are compatible ATM, I'm sure the Beeb will update them soon though.

They do both work on Android 4.2 but show on Google Play as incompatible, if you install both when on Android 4.1.x and then update your Nexus 7 to 4.2 you will still be able to use both iPlayer and Media Player.
Nexus 5 stock rooted 4.4 Franco kernel

Nexus 7 FHD stock rooted 4.4

 


* Top Boards

* 'Like' And 'Follow' Us!

* Top Posters

bjs229 bjs229
2682 Posts
JayJ JayJ
2100 Posts
S.Prime S.Prime
2017 Posts
Babyfacemagee Babyfacemagee
1263 Posts
matt matt
936 Posts
birdastrompgman birdastrompgman
840 Posts
loociddreemr loociddreemr
708 Posts