collapse

Author Topic: screen lock and alarm stopped working  (Read 734 times)

Offline trevorcoates

  • Newbie
  • *
  • Posts: 4
  • Popularity: 0
    • View Profile
screen lock and alarm stopped working
« on: February 12, 2013, 01:53:39 AM »
Hi Everyone,
I hope someone can help me.  Two problems have developed with my Nexus 7 and I can't seem to resolve either.
1) My alarm has simply stopped sounding.  I can set it as normal and it shows that I have set it, but when the time comes for it to go off, nothing happens! (I do have the sound turned up before you ask).
2) My screen lock no longer works.  Again, as far as I can see it is set up ok in settings.  It shows that the screen should lock after 5 minutes and it also shows that it will require my pin in order to unlock it, but it simply does not lock.
Both these functions have worked ok in the past and as far as I know I have not done anything to stop them working, or done anything to the Nexus to change any settings.  (although who knows, I could have done something unintentionally)!
Anyway, both problems are very frustrating and if anyone can help I should be very grateful.
Trevor



Offline fxsarge

  • Hero Member
  • *****
  • Posts: 535
  • Popularity: 15
    • View Profile
Re: screen lock and alarm stopped working
« Reply #1 on: February 12, 2013, 10:06:50 AM »
Go into settings and double check alarms, there are actually a few different volume sliders, one for sound, one for notifications, and one for alarms.

As far as your lock screen I'm not really sure. I would just recommend restarting your tablet.

Sent from my Nexus 4 using Xparent BlueTapatalk 2


 


* Top Boards

* 'Like' And 'Follow' Us!

* Top Posters

bjs229 bjs229
2682 Posts
JayJ JayJ
2100 Posts
S.Prime S.Prime
2017 Posts
Babyfacemagee Babyfacemagee
1261 Posts
matt matt
936 Posts
birdastrompgman birdastrompgman
840 Posts
loociddreemr loociddreemr
708 Posts