October 21, 2017, 10:45:36 PM

collapse

Author Topic: Facebook App not working  (Read 554 times)

Offline heather2113

  • Newbie
  • *
  • Posts: 1
  • Popularity: 0
    • View Profile
Facebook App not working
« on: July 23, 2013, 10:05:28 AM »
When I click on my Facebook app it comes up for a few seconds and then goes away.  I've tried everything.   I've turned my nexus of quite a few times & restarted it.  I did a hard reset on it & have deleted and re-installed the app quite a few times.  I've cleared the cache and app data.   It works fine on my iphone and laptop.

My husband was able to log in under his facebook log in information and it worked fine.  He logged me in on his Nexus facebook app & it worked just fine.  We're stumped!!

Has anyone else dealt with this problem?  Thanks :)



Offline bjs229

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2682
  • Popularity: 47
    • View Profile
Re: Facebook App not working
« Reply #1 on: July 23, 2013, 11:47:21 AM »
I had problems with the Facebook app as well. I use Tinfoil instead.

Sent from my Nexus 7 using Tapatalk 4 Beta


 


* Top Boards

* 'Like' And 'Follow' Us!

* Top Posters

bjs229 bjs229
2682 Posts
JayJ JayJ
2100 Posts
S.Prime S.Prime
2017 Posts
Babyfacemagee Babyfacemagee
1262 Posts
matt matt
936 Posts
birdastrompgman birdastrompgman
840 Posts
loociddreemr loociddreemr
708 Posts