collapse

Author Topic: Google Navigation?  (Read 818 times)

Offline mandm

  • Newbie
  • *
  • Posts: 12
  • Popularity: 0
    • View Profile
Google Navigation?
« on: September 20, 2012, 11:20:51 PM »
Tried this out a couple times today and don't know whats up. First I downloaded the largest map available of my local area from google maps. Second I went to Google navigation and set a destination while connected to wi-fi. The first 3/4's of both trips worked flawlessly but the final few turns and destination were no longer voice directions. All I got was a chime when I had to turn with information regarding the turn displayed on the map. Anyone else experience this?
Thanks.
« Last Edit: September 20, 2012, 11:22:48 PM by mandm »



Offline arborij

  • Android Nerd
  • Global Moderator
  • Full Member
  • *****
  • Posts: 138
  • Popularity: 4
    • View Profile
Re: Google Navigation?
« Reply #1 on: October 03, 2012, 11:40:17 AM »
This seems to be a software hiccup because it happens occasisonally on both my, and my wife's phone.  Most troublesome.  If you close the app, then open it back up, it seems to be fine thereafter, but that isn't a fix for anything.  It has been my experience that Jelly Bean still throws some of the apps for a loop, and causes things to go awry.
Droid OG (Retired), Droid 2 (Retired), Droid 3(Retired), Droid X (Retired), Droid X2 (Retired)
Samsung Galaxy Nexus (Unlocked, Rooted, Overclocked, Undervoltaged), Samsung Galaxy Tab 10.1 (Stock)
Nexus 7 (Unlocked, Rooted, Undervoltaged)
Please click "Thumbs up" if somebody posts something helpf

 


* Top Boards

* 'Like' And 'Follow' Us!

* Top Posters

bjs229 bjs229
2682 Posts
JayJ JayJ
2100 Posts
S.Prime S.Prime
2017 Posts
Babyfacemagee Babyfacemagee
1260 Posts
matt matt
936 Posts
birdastrompgman birdastrompgman
840 Posts
loociddreemr loociddreemr
708 Posts