collapse

Author Topic: Google Contacts  (Read 2048 times)

Offline JonThunda

  • Newbie
  • *
  • Posts: 5
  • Popularity: 0
    • View Profile
Google Contacts
« on: September 23, 2012, 08:21:27 AM »
I have 160 contacts on my phone that are all Google contacts. My Google contacts only shows 53. The import/export contacts tab is not available even though all the help sites I look at claim it is there. My phone is a Galaxy s2. Any suggestions?



Offline S.Prime

  • PM if You have a Forum Issue
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2017
  • Popularity: 80
  • Galaxy S3-TPT-HTC Flyer-Nexus 7 & 10-Rooted 100%
    • View Profile
Re: Google Contacts
« Reply #1 on: September 23, 2012, 09:54:55 AM »
I would verify that all of your phone contacts are in the Google cloud, by accessing your Gmail account on a PC or either the web browser on your tablet and using the drop down key beside "Gmail" to select contacts. If your cloud based Gmail Contacts do not total 160 then you will want to check to see if your Gmail account on your phone is set to sync and you can also force the sync. If the contacts in the Google Cloud match those on your phone then check the sync setting on your tablet. Note theses are only general suggestions, but none the less, will establish where the sync failure is occurring.
IT Service Professional - I just want a device to be productive.

Offline JonThunda

  • Newbie
  • *
  • Posts: 5
  • Popularity: 0
    • View Profile
Re: Google Contacts
« Reply #2 on: September 23, 2012, 12:19:58 PM »
I have done as you suggested multiple times prior to my post. All of the contacts in my phone are marked as Google contacts but when I attempt to merge them with Google the phone says there are no Google accounts to merge. All when I attempt to edit the contacts, changing the type of contact is not an option.

Offline S.Prime

  • PM if You have a Forum Issue
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2017
  • Popularity: 80
  • Galaxy S3-TPT-HTC Flyer-Nexus 7 & 10-Rooted 100%
    • View Profile
Re: Google Contacts
« Reply #3 on: September 23, 2012, 01:03:57 PM »
Next I would go to Setting>Accounts and Sync and verify that your Google account is listed with the account name matching and that the sync option is selected with auto and background sync turned on.
IT Service Professional - I just want a device to be productive.

Offline JonThunda

  • Newbie
  • *
  • Posts: 5
  • Popularity: 0
    • View Profile
Re: Google Contacts
« Reply #4 on: September 23, 2012, 02:32:19 PM »
Sync is turned on with the correct account. I have no background sync option.... just a list of what to sync... contacts, calendar etc etc. No matter how many times I sync the contacts in Google stay the same. I've had to shut off the sync in my nexus or it deletes all but the 53 in Google. Very frustrating.

Offline arborij

  • Android Nerd
  • Global Moderator
  • Full Member
  • *****
  • Posts: 138
  • Popularity: 4
    • View Profile
Re: Google Contacts
« Reply #5 on: October 21, 2012, 07:35:47 AM »
Could the 160 contacts be merging to your 53, as some of the names are the same, and Google is merging the various numbers into one contact?
Droid OG (Retired), Droid 2 (Retired), Droid 3(Retired), Droid X (Retired), Droid X2 (Retired)
Samsung Galaxy Nexus (Unlocked, Rooted, Overclocked, Undervoltaged), Samsung Galaxy Tab 10.1 (Stock)
Nexus 7 (Unlocked, Rooted, Undervoltaged)
Please click "Thumbs up" if somebody posts something helpf

 


* Top Boards

* 'Like' And 'Follow' Us!

* Top Posters

bjs229 bjs229
2682 Posts
JayJ JayJ
2100 Posts
S.Prime S.Prime
2017 Posts
Babyfacemagee Babyfacemagee
1260 Posts
matt matt
936 Posts
birdastrompgman birdastrompgman
840 Posts
loociddreemr loociddreemr
708 Posts