collapse

Author Topic: stop talking back to me.  (Read 1015 times)

Offline shirley polk

  • Newbie
  • *
  • Posts: 1
  • Popularity: 0
    • View Profile
stop talking back to me.
« on: November 01, 2012, 07:47:21 AM »
I am so sorry if I am in the wrong forum,this is m very first time on. I am not sure how I set my tablet to tell me everything it is doing on the screen so I can't figure out how to turn it off. Sorry I know this question is so lame but how do I get it to stop talking to me?
                                                                                            shirley



Offline birdastrompgman

  • Hero Member
  • *****
  • Posts: 840
  • Popularity: 28
    • View Profile
Re: stop talking back to me.
« Reply #1 on: November 01, 2012, 08:49:54 AM »
This should help you. Go to settings > accessibility > talkback,  and toggle it off.
Bird has seen >650 North American bird species
Rooted Nexus 7
49.5 mpg avg for 53k miles in non-hybrid Scion xB
Retired 9 yrs, and loving it

Offline radiocycle

  • Hero Member
  • *****
  • Posts: 653
  • Popularity: 9
    • View Profile
Re: stop talking back to me.
« Reply #2 on: November 01, 2012, 09:36:18 AM »
...And welcome to the forum shirley :)

radio
Time flies like arrows... Fruit flies like bananas!

Offline birdastrompgman

  • Hero Member
  • *****
  • Posts: 840
  • Popularity: 28
    • View Profile
Re: stop talking back to me.
« Reply #3 on: November 01, 2012, 10:31:51 AM »
^^^
Bird has seen >650 North American bird species
Rooted Nexus 7
49.5 mpg avg for 53k miles in non-hybrid Scion xB
Retired 9 yrs, and loving it

 


* Top Boards

* 'Like' And 'Follow' Us!

* Top Posters

bjs229 bjs229
2682 Posts
JayJ JayJ
2100 Posts
S.Prime S.Prime
2017 Posts
Babyfacemagee Babyfacemagee
1260 Posts
matt matt
936 Posts
birdastrompgman birdastrompgman
840 Posts
loociddreemr loociddreemr
708 Posts