collapse

Author Topic: Google search launches Firefox!  (Read 1600 times)

Offline martyh

  • Full Member
  • ***
  • Posts: 109
  • Popularity: 3
    • View Profile
Google search launches Firefox!
« on: November 01, 2012, 02:05:24 PM »
I'm sitting here doing a Google search on the N7; I also checked the tracking status of a package (info snagged from an email, courtesy of the latest update to Google Now) --

and I'm scratching my head wondering why these actions are automatically launching Firefox instead of Chrome.

I dislike Firefox, and only use it for access to the flash plug-in.

Anyone else experiencing this?
I guess if I didn't have Firefox installed, then Chrome would be the only available browser, yes?

- martyh



Offline bjs229

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2682
  • Popularity: 47
    • View Profile
Re: Google search launches Firefox!
« Reply #1 on: November 01, 2012, 02:31:31 PM »
You must have somehow given Firefox default permission. You need to go into settings and make Chrome your default browser again

Offline bjs229

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2682
  • Popularity: 47
    • View Profile
Re: Google search launches Firefox!
« Reply #2 on: November 01, 2012, 02:35:01 PM »
BTW, I us Puffin browser for Flash. It is built in. No need to side load the Flash apk. Its not ideal but Flash has become the red headed step child ..First Apple , now it seems everyone.

Offline JayJ

  • Android Jedi
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2100
  • Popularity: 73
  • Long term Android fan, long term A**le hater!!
    • View Profile
Re: Google search launches Firefox!
« Reply #3 on: November 01, 2012, 02:35:12 PM »
You've selected Firefox as your default browser so you need to clear the defaults, do this...

Pull the Statusbar down to open Notifications and press Menu, then Settings and select Apps. Scroll down to Firefox and tap it to open the App info screen, towards the bottom of this screen you'll see "Clear defaults"...
« Last Edit: November 01, 2012, 02:37:19 PM by JayJ »
Nexus 5 stock rooted 4.4 Franco kernel

Nexus 7 FHD stock rooted 4.4

Offline martyh

  • Full Member
  • ***
  • Posts: 109
  • Popularity: 3
    • View Profile
Re: Google search launches Firefox!
« Reply #4 on: November 01, 2012, 03:59:32 PM »
You've selected Firefox as your default browser so you need to clear the defaults, do this...

Pull the Statusbar down to open Notifications and press Menu, then Settings and select Apps. Scroll down to Firefox and tap it to open the App info screen, towards the bottom of this screen you'll see "Clear defaults"...

Thanx, JayJ (and bjs229) -- that did it, re: resetting the defaults. When I clicked on the pkg tracking again, it popped up a window to select either Chrome or Firefox, and I had the option to select it once, or always. I obviously must have selected Firefox and "always" previously, but I sure as heck don't know why I would have done that. Must have been a glitch in ye olde finger touch.

Cheers,
- martyh

Offline bjs229

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2682
  • Popularity: 47
    • View Profile
Re: Re: Google search launches Firefox!
« Reply #5 on: November 01, 2012, 05:47:53 PM »
You've selected Firefox as your default browser so you need to clear the defaults, do this...

Pull the Statusbar down to open Notifications and press Menu, then Settings and select Apps. Scroll down to Firefox and tap it to open the App info screen, towards the bottom of this screen you'll see "Clear defaults"...
high 5

Offline JayJ

  • Android Jedi
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2100
  • Popularity: 73
  • Long term Android fan, long term A**le hater!!
    • View Profile
Re: Re: Re: Google search launches Firefox!
« Reply #6 on: November 02, 2012, 07:35:27 AM »
Thanx, JayJ (and bjs229) -- that did it, re: resetting the defaults. When I clicked on the pkg tracking again, it popped up a window to select either Chrome or Firefox, and I had the option to select it once, or always. I obviously must have selected Firefox and "always" previously, but I sure as heck don't know why I would have done that. Must have been a glitch in ye olde finger touch.

Cheers,
- martyh

No worries mate, it's always a handy thing to know because if you ever need to disable the defaults again on anything like the launcher you now know how...


high 5

5 high, back atcha... ;)
Nexus 5 stock rooted 4.4 Franco kernel

Nexus 7 FHD stock rooted 4.4

 


* Top Boards

* 'Like' And 'Follow' Us!

* Top Posters

bjs229 bjs229
2682 Posts
JayJ JayJ
2100 Posts
S.Prime S.Prime
2017 Posts
Babyfacemagee Babyfacemagee
1260 Posts
matt matt
936 Posts
birdastrompgman birdastrompgman
840 Posts
loociddreemr loociddreemr
708 Posts