collapse

Author Topic: Toolkit still not working for 4.2.2  (Read 2467 times)

Offline nexusNovice

  • Full Member
  • ***
  • Posts: 160
  • Popularity: 0
    • View Profile
Toolkit still not working for 4.2.2
« on: February 24, 2013, 12:07:41 PM »
I downloaded the nexus root Toolkit and because my nexus 7 is updated to 4.2.2 I extracted adb_fastboot_files_for_4.2.2.zip into its data folder.
But when I select nexus 7 wifi and "any build" I get an error box that says
This feature does not work with, the build you have selected. Please select another build and try again or use the boot temporary to boot button and modified boot image of your choice"
Scary stuff for a newbie.
What do I do? Thanks



Offline S.Prime

  • PM if You have a Forum Issue
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2017
  • Popularity: 80
  • Galaxy S3-TPT-HTC Flyer-Nexus 7 & 10-Rooted 100%
    • View Profile
Re: Toolkit still not working for 4.2.2
« Reply #1 on: February 24, 2013, 02:30:32 PM »
Mark Skippen has a toolkit at This Link that will support 4.2.2. His free version does not list the Nexus 7 4.2.2 and it requires that you extract the drivers for 4.2.2, so I cannot say that it will work. The donate version (3 GBP) is up to date and lists the 4.2.2 Nexus 7. Note, I have the donate version and can verify that it is up to date. Both Mark and Wugfresh will eventually have a free version, although it is anyone's guess when that will arrive.
IT Service Professional - I just want a device to be productive.

Offline CBers

  • Hero Member
  • *****
  • Posts: 517
  • Popularity: 9
    • View Profile
Re: Toolkit still not working for 4.2.2
« Reply #2 on: February 24, 2013, 02:43:56 PM »
Latest version, v1.6.3, of WugFresh NRT has now been released.

Now supports JB 4.2.2.

See here.

Sent from my 32GB Nexus 10 using Tapatalk 2


Offline nexusNovice

  • Full Member
  • ***
  • Posts: 160
  • Popularity: 0
    • View Profile
Re: Toolkit still not working for 4.2.2
« Reply #3 on: February 24, 2013, 03:02:46 PM »
Terrific!!  Great news.
Thank you.

Sent from my Nexus 7 using Tapatalk 2


Offline bjs229

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2682
  • Popularity: 47
    • View Profile
Re: Toolkit still not working for 4.2.2
« Reply #4 on: February 24, 2013, 08:58:42 PM »
Thanks for the update CB.

Sent from my Nexus 7 using Tapatalk HD

Offline S.Prime

  • PM if You have a Forum Issue
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2017
  • Popularity: 80
  • Galaxy S3-TPT-HTC Flyer-Nexus 7 & 10-Rooted 100%
    • View Profile
Re: Toolkit still not working for 4.2.2
« Reply #5 on: February 25, 2013, 06:44:36 AM »
Remember, supporting the developers keep the updates coming.

Sent from my SCH-I535 using Tapatalk 2

IT Service Professional - I just want a device to be productive.

Offline nexusNovice

  • Full Member
  • ***
  • Posts: 160
  • Popularity: 0
    • View Profile
Re: Toolkit still not working for 4.2.2
« Reply #6 on: February 25, 2013, 10:12:24 AM »
Still can't root my nexus. I would be delighted to donate if I could get it rooted.

Anyone physically present in the northern Virginia area that could help me?

Sent from my Nexus 7 using Tapatalk 2


Offline dominic

  • Full Member
  • ***
  • Posts: 135
  • Popularity: 1
    • View Profile
Re: Toolkit still not working for 4.2.2
« Reply #7 on: February 25, 2013, 11:08:47 AM »
I am in Fairfax, VA near Annandale
PM me your tel so I can call and try to help out

Offline nexusNovice

  • Full Member
  • ***
  • Posts: 160
  • Popularity: 0
    • View Profile
Re: Toolkit still not working for 4.2.2
« Reply #8 on: February 25, 2013, 11:36:25 AM »
Thank you soooo much! Have pm'd you.

Offline loociddreemr

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 708
  • Popularity: 25
  • OG Droid-Razr MAXX-Nexus 7
    • View Profile
Re: Toolkit still not working for 4.2.2
« Reply #9 on: February 25, 2013, 07:12:44 PM »
Its great to see our members helping each other like this.  What a great family!

Thank you for your efforts Dominic.

Sent From my Dual-boot Razr Maxx (RaZR3Ds.JB.ROM.FiNaL.v3-R3Ds) via Tapatalk 2

Offline bjs229

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2682
  • Popularity: 47
    • View Profile
Re: Toolkit still not working for 4.2.2
« Reply #10 on: February 25, 2013, 07:50:05 PM »
Nice Job Dom.

Sent from my Nexus 7 using Tapatalk HD

Offline S.Prime

  • PM if You have a Forum Issue
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2017
  • Popularity: 80
  • Galaxy S3-TPT-HTC Flyer-Nexus 7 & 10-Rooted 100%
    • View Profile
Re: Toolkit still not working for 4.2.2
« Reply #11 on: February 25, 2013, 08:22:18 PM »
I will give dominic a thumbs up, when I am on a pc again.

Sent from my Nexus 10 using Tapatalk HD
IT Service Professional - I just want a device to be productive.

Offline dominic

  • Full Member
  • ***
  • Posts: 135
  • Popularity: 1
    • View Profile
Re: Toolkit still not working for 4.2.2
« Reply #12 on: February 26, 2013, 07:04:54 AM »
You guys gave me too much credit for this newbie
I talk to nesuxnovice for a few minutes and he will give it a shot again
Hopefully he can get it to work and let us know

Offline nexusNovice

  • Full Member
  • ***
  • Posts: 160
  • Popularity: 0
    • View Profile
Re: Toolkit still not working for 4.2.2 SUCCESS!
« Reply #13 on: February 26, 2013, 08:36:35 AM »
Success!!!!
Thank you Dominic!
Dominic suggested in a pm that I reset the nexus before retrying to root it. Since the nexus was only a few days old I decided to do it. Once reset I ran the WUG routing script and it ran with no problems (I had to repeat some steps a couple of times) all the way to "success". I was ready to pm Dominic that he did not need to call me because it was now rooted.

But, when I tested it, it turned out that it was not really rooted and superSU still needed binaries. So I was happy when Dominic called. After his call I reset the nexus a second time and then ran the WUG script again. It did the same things as the first time all the way to success, but this time the success was real and both superSU and Busybox ran fine.

So, I think it was an app on the nexus 7 that prevented the WUG from running and I think I know which one because I recall having similar trouble when I first rooted my android phone. Once I uninstalled that app (without resetting) on the phone the phone rooted with no problem. The app is the anti-theft component of Avast mobile security, and when you think about it, it makes sense. It is designed to prevent the stolen device from being manipulated.

Anyway I am now rooted and happy. Thank you Dominic for suggesting the resetting and to all of you for helping me with your advice and support. I know you probably thought I did not know what I was doing, but it really was not my fault.

Offline dominic

  • Full Member
  • ***
  • Posts: 135
  • Popularity: 1
    • View Profile
Re: Toolkit still not working for 4.2.2
« Reply #14 on: February 26, 2013, 09:33:41 AM »
Congrats nexusNovice
I am glad that you got it to work  ;)

 


* Top Boards

* 'Like' And 'Follow' Us!

* Top Posters

bjs229 bjs229
2682 Posts
JayJ JayJ
2100 Posts
S.Prime S.Prime
2017 Posts
Babyfacemagee Babyfacemagee
1260 Posts
matt matt
936 Posts
birdastrompgman birdastrompgman
840 Posts
loociddreemr loociddreemr
708 Posts