November 18, 2017, 02:26:49 AM

collapse

Author Topic: Nexus Root Toolkit v1.6.3 Not working...  (Read 1004 times)

Offline radiocycle

  • Hero Member
  • *****
  • Posts: 653
  • Popularity: 9
    • View Profile
Nexus Root Toolkit v1.6.3 Not working...
« on: February 27, 2013, 12:06:13 PM »
So I updated my NRT to v1.6.3 and was going to make a backup of my N7.  But now, when I try to make the backup, the "Checking ADB Status" sign comes on the screen and just stays there, forever!  And, I can't close the toolkit unless I turn off my computer.  My N7 is unlocked and rooted and USB debugging is checked.  So it's not working as smoothly as it once did.  Any suggestions??

radio


Time flies like arrows... Fruit flies like bananas!

Offline birdastrompgman

  • Hero Member
  • *****
  • Posts: 840
  • Popularity: 28
    • View Profile
Re: Nexus Root Toolkit v1.6.3 Not working...
« Reply #1 on: February 27, 2013, 12:44:38 PM »
Uninstall your device drivers and reinstall them.  It sounds like a classic driver issue.

Sent from my rooted MK808 using Tapatalk 2

Bird has seen >650 North American bird species
Rooted Nexus 7
49.5 mpg avg for 53k miles in non-hybrid Scion xB
Retired 9 yrs, and loving it

Offline S.Prime

  • PM if You have a Forum Issue
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2017
  • Popularity: 80
  • Galaxy S3-TPT-HTC Flyer-Nexus 7 & 10-Rooted 100%
    • View Profile
Re: Nexus Root Toolkit v1.6.3 Not working...
« Reply #2 on: February 27, 2013, 01:17:29 PM »
With 4.2.2 check the screen on the Nexus 7 when you connect the USB cable and choose allow on the notification box.

Sent from my Nexus 7 using Tapatalk HD
IT Service Professional - I just want a device to be productive.

Offline nexusNovice

  • Full Member
  • ***
  • Posts: 160
  • Popularity: 0
    • View Profile
Re: Nexus Root Toolkit v1.6.3 Not working...
« Reply #3 on: February 28, 2013, 07:36:28 AM »
And you may have to do that more than once.

Sent from my Nexus 7 using Tapatalk 2


Offline radiocycle

  • Hero Member
  • *****
  • Posts: 653
  • Popularity: 9
    • View Profile
Re: Nexus Root Toolkit v1.6.3 Not working...
« Reply #4 on: February 28, 2013, 10:07:28 AM »
Ah, OK I'm working on updating drivers.  I've done it once but I'll try again.  And I didn't see any notification box S.Prime... No big deal if this doesn't work as my tab is working just fine, I just kinda wanted to try using the ToolBox again... Thanks for the comments!

r
Time flies like arrows... Fruit flies like bananas!

 


* Top Boards

* 'Like' And 'Follow' Us!

* Top Posters

bjs229 bjs229
2682 Posts
JayJ JayJ
2100 Posts
S.Prime S.Prime
2017 Posts
Babyfacemagee Babyfacemagee
1263 Posts
matt matt
936 Posts
birdastrompgman birdastrompgman
840 Posts
loociddreemr loociddreemr
708 Posts