collapse

Author Topic: U-Tube and 4.2.2  (Read 1309 times)

Offline gp123

  • Full Member
  • ***
  • Posts: 158
  • Popularity: 1
    • View Profile
U-Tube and 4.2.2
« on: March 02, 2013, 04:06:20 PM »
Recently looked at U-Tube on my N7 after upgrading to JB 4.2.2  Performance was really degraded - required waiting for new info every few seconds.  Wifi connection shows "Good" connectivity.

Anyone else seeing this same problem?
Is this a 4.2.2 problem, or somthing else?
Any recommended fix?



Offline bjs229

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2682
  • Popularity: 47
    • View Profile
Re: U-Tube and 4.2.2
« Reply #1 on: March 02, 2013, 04:25:44 PM »
YouTube is hit or miss . There are a million threads on the subject. New app update worked pretty well for me but I still have problems sometimes. Server issues maybe..

Sent from my Nexus 7 using Tapatalk HD

Offline bjs229

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2682
  • Popularity: 47
    • View Profile
Re: U-Tube and 4.2.2
« Reply #2 on: March 03, 2013, 12:01:20 PM »
Try Pvstar+. Bigtroutz suggested it and I find it works well for a YouTube app replacement. You can run it in the background as well.

Sent from my Nexus 7 using Tapatalk HD

Offline Techguru

  • Newbie
  • *
  • Posts: 8
  • Popularity: 0
    • View Profile
Re: U-Tube and 4.2.2
« Reply #3 on: March 04, 2013, 11:47:21 AM »
Disabling (or removing if you have root) appears to improve YouTube performance.

Alan

Offline bjs229

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2682
  • Popularity: 47
    • View Profile
Re: U-Tube and 4.2.2
« Reply #4 on: March 04, 2013, 12:16:21 PM »
Quote by Techguru
Disabling (or removing if you have root) appears to improve YouTube performance.
Quoted by techguru
Alan
Quote by bjs229
I have read many YouTube threads and most folks were stock unrooted units. Have you remedied a problem by unrooting personally? Why do you think it makes a difference?

Sent from my Nexus 7 using Tapatalk HD
« Last Edit: March 04, 2013, 03:10:00 PM by bjs229 »

Offline Techguru

  • Newbie
  • *
  • Posts: 8
  • Popularity: 0
    • View Profile
Re: U-Tube and 4.2.2
« Reply #5 on: March 04, 2013, 12:36:51 PM »
Disabling (or removing if you have root) appears to improve YouTube performance.
Quoted by techguru
Alan
[/quote/]  I have read many YouTube threads and most folks were stock unrooted units. Have you remedied a problem by unrooting personally? Why do you think it makes a difference?

Sent from my Nexus 7 using Tapatalk HD

I have had the problem both un-rooted and rooted. I don't think that has anything to do with it.  I saw another post on Google Currents (which has horrible lag and battery sucking qualities with background sync turned on).  I disabled it (something you can do whether rooted or not) and I saw an immediate improvement in Youtube performance.  I don['t know why, just following others leads here.

Alan

Offline bjs229

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2682
  • Popularity: 47
    • View Profile
Re: U-Tube and 4.2.2
« Reply #6 on: March 04, 2013, 03:08:39 PM »
Un rooting my device for YouTube is out of the question.
I will try and use OTA for a temporary Un Root the next time that YouTube acts up. I am curious to see what happens.

Sent from my Nexus 7 using Tapatalk HD

 


* Top Boards

* 'Like' And 'Follow' Us!

* Top Posters

bjs229 bjs229
2682 Posts
JayJ JayJ
2100 Posts
S.Prime S.Prime
2017 Posts
Babyfacemagee Babyfacemagee
1260 Posts
matt matt
936 Posts
birdastrompgman birdastrompgman
840 Posts
loociddreemr loociddreemr
708 Posts