collapse

Author Topic: web pages don't load  (Read 1028 times)

Offline mdaniels4

  • Newbie
  • *
  • Posts: 4
  • Popularity: 0
    • View Profile
web pages don't load
« on: May 16, 2013, 09:08:51 AM »
I have an odd problem that I don't understand.  I did a search but because of languaging, everyone might have their own way of referring to it, I didn't find an answer.  here's my question:

so let's say I do a search on fifth wheel camping trailers.  Lots of pages of results show up.  I tap one, it comes up, view the page, close it, look for another.  Find it tap, nothing happens. 

Ok, maybe no link.  Go to another, tap, flashes and then no connection to the page.  It's like it's not recognizing the command to go there.

i've shut it off, cleared hisory and cache, but no change.  But lots of times that doesn't happen at all, but it does seem to be happening more frequently.  I use Opera mobile as my browser.  Anybody got any ideas?  I'm on 4.2.2 I think.  I even uninstalled my browser, reinstalled and same result.  Do I have a bad 7?

Thanks for your thoughts.  mark



Offline JayJ

  • Android Jedi
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2100
  • Popularity: 73
  • Long term Android fan, long term A**le hater!!
    • View Profile
Re: web pages don't load
« Reply #1 on: May 19, 2013, 01:49:25 AM »
No, I'd say this was a softest issue...

I know your using Opera but does this happen with any other browser? Chrome for example?

Do you have Opera set as the default browser? To remove defaults...

Settings> Apps> Opera> Clear defaults...

When you say you cleared the cache and history I'm guessing you did it from within the browser? Try clearing the data for opera in Apps, same as above to clear defaults but tap Clear data...

Sent from my Paranoid Nexus 4 using Tapatalk 4 Beta

Nexus 5 stock rooted 4.4 Franco kernel

Nexus 7 FHD stock rooted 4.4

Offline mdaniels4

  • Newbie
  • *
  • Posts: 4
  • Popularity: 0
    • View Profile
Re: web pages don't load
« Reply #2 on: May 20, 2013, 05:38:33 PM »
thanks, I'll try that.  I was clearing data from an app, not within opera, it's not doing it I think within chrome, which BTW I don't care for, but I'll try your suggestion.  thank you.  Mark

Offline JayJ

  • Android Jedi
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2100
  • Popularity: 73
  • Long term Android fan, long term A**le hater!!
    • View Profile
Re: web pages don't load
« Reply #3 on: May 21, 2013, 01:45:04 PM »
That's fair enough, your entitled to your preferences... personally I use Chrome the majority of the time because I use Chrome on my PC...

Using Chrome temporarily will at least give you an idea of whether this problem is with your Nexus 7 or the Opera application... if it is Opera then you could contract the developer via their email address on the Play store...

Sent from my Paranoid Nexus 4 using Tapatalk 4 Beta

Nexus 5 stock rooted 4.4 Franco kernel

Nexus 7 FHD stock rooted 4.4

 


* Top Boards

* 'Like' And 'Follow' Us!

* Top Posters

bjs229 bjs229
2682 Posts
JayJ JayJ
2100 Posts
S.Prime S.Prime
2017 Posts
Babyfacemagee Babyfacemagee
1260 Posts
matt matt
936 Posts
birdastrompgman birdastrompgman
840 Posts
loociddreemr loociddreemr
708 Posts