collapse

Author Topic: Screen Flicker, Anyone?  (Read 1950 times)

Zell

  • Guest
Screen Flicker, Anyone?
« on: July 21, 2012, 12:07:18 AM »
I have noticed more than a few times now, my display has flickered very slightly as I have used the N7 while reading in the dark. There is a very good chance this a normal blip as I touch the screen to scroll from one page to another. I do not recall it happening while the screen is still. Anyone else experiencing this?



Zell

  • Guest
Re: Screen Flicker, Anyone?
« Reply #1 on: July 21, 2012, 12:29:02 AM »
Actually, I just saw his happen a few times as I have been surfing the site the last few minutes.  It is a short horizontal line that breaks very quickly across the middle of the screen.  And it did it while the display was idle. I have not seen it since I started this post so it does not happen very often. What it means, I do not know. But it is something I will not lose any sleep over.

Offline Babyfacemagee

  • Administrator
  • Hero Member
  • *****
  • Posts: 1260
  • Popularity: 42
    • View Profile
Re: Screen Flicker, Anyone?
« Reply #2 on: July 21, 2012, 12:45:58 AM »
It most likely has to do with the autodim of the screen.  As ambiant light hits the sensor the screen darkens and/or lightens and can appear to have a slight flicker as it adjusts itself.  I wouldn't worry about it.
If you like our community please spread the word and help us grow by providing a link from your site to Nexus7Forum.com

Offline comiskeybum

  • Full Member
  • ***
  • Posts: 137
  • Popularity: 2
    • View Profile
Re: Screen Flicker, Anyone?
« Reply #3 on: July 21, 2012, 05:05:07 AM »
I am using the black background with white text to read and I have not seen this issue so far. 
Phone: Droid Bionic
Tablet: Nexus 7
Wife: Hot
Daughter: My precious

Zell

  • Guest
Re: Screen Flicker, Anyone?
« Reply #4 on: July 21, 2012, 12:07:13 PM »
That makes sense.  Thanks.

Offline frank

  • Jr. Member
  • **
  • Posts: 69
  • Popularity: 5
    • View Profile
Re: Screen Flicker, Anyone?
« Reply #5 on: July 21, 2012, 02:34:33 PM »
I've seen it maybe 2-3 times... very seldom and not enough to characterize.  I do know that I was set to 5% (not automatic) brightness when it happened. 

 


* Top Boards

* 'Like' And 'Follow' Us!

* Top Posters

bjs229 bjs229
2682 Posts
JayJ JayJ
2100 Posts
S.Prime S.Prime
2017 Posts
Babyfacemagee Babyfacemagee
1260 Posts
matt matt
936 Posts
birdastrompgman birdastrompgman
840 Posts
loociddreemr loociddreemr
708 Posts