November 18, 2017, 07:22:00 PM

collapse

Author Topic: YouTube ??  (Read 3041 times)

Offline radiocycle

  • Hero Member
  • *****
  • Posts: 653
  • Popularity: 9
    • View Profile
YouTube ??
« on: September 10, 2013, 11:32:35 AM »
Hey Gang,

Anyone got an idea why my N7 won't connect to the web anymore?  The last update to my Gmail was on Aug. 29.  It shows that I have a very strong wifi sig.  But if I try to look at YouTube it says it can't connect.  My N4 and old N7 both connect fine.  I think everything in settings looks OK... not sure.  Anything I can check rather than doing a factory reset??

radiohttp://nexus7forum.com/Smileys/solosmileys/sad.gif


Time flies like arrows... Fruit flies like bananas!

Offline S.Prime

  • PM if You have a Forum Issue
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2017
  • Popularity: 80
  • Galaxy S3-TPT-HTC Flyer-Nexus 7 & 10-Rooted 100%
    • View Profile
Re: YouTube ??
« Reply #1 on: September 10, 2013, 11:57:50 AM »
Start by going to Setings/Accounts/Google and make sure your Gmail account is shown and set to sync.

Sent from my Nexus 7 using Tapatalk 4

IT Service Professional - I just want a device to be productive.

Offline radiocycle

  • Hero Member
  • *****
  • Posts: 653
  • Popularity: 9
    • View Profile
Re: YouTube ??
« Reply #2 on: September 10, 2013, 04:54:13 PM »
Ah, I think you've hit on the problem SP... But for some reason, the sync is off and I don't see where to set it on permanently.  Still looking....

Thanks for the lead!  Don't know why it changed and I hope I can return it to normal!  When I try to sync it says, "Sync is currently experiencing problems. It will be back shortly."  ...Somehow I don't believe it.  Then pops up, "Unfortunately, Google+ has stopped."

Hmm, can't seem to connect to the web at all now... but only on this tab.  Works OK with the old N7 or N4.  Very strange


r
« Last Edit: September 10, 2013, 05:23:00 PM by radiocycle »
Time flies like arrows... Fruit flies like bananas!

Offline S.Prime

  • PM if You have a Forum Issue
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2017
  • Popularity: 80
  • Galaxy S3-TPT-HTC Flyer-Nexus 7 & 10-Rooted 100%
    • View Profile
Re: YouTube ??
« Reply #3 on: September 10, 2013, 07:33:59 PM »
Long press on the Google Account Name, at the location that I suggested, and you will have the option to set the synchronization areas that you want to activate, like email, calendar, etc.

Sent from my Nexus 10 using Tapatalk 4

IT Service Professional - I just want a device to be productive.

Offline radiocycle

  • Hero Member
  • *****
  • Posts: 653
  • Popularity: 9
    • View Profile
Re: YouTube ??
« Reply #4 on: September 10, 2013, 11:19:22 PM »
But it's not really the sync that's a problem, it's that I can't even go to the Play Store, it says no connection.  Full sig on wifi. What is going on here...?  Hope I don't hve to reset.

r
Time flies like arrows... Fruit flies like bananas!

Offline StewMc

  • Full Member
  • ***
  • Posts: 105
  • Popularity: 1
    • View Profile
Re: YouTube ??
« Reply #5 on: September 10, 2013, 11:42:19 PM »
How about trying to delete the stored WiFi definition in Settings and then recreate it? Worth a shot.

Sent from my Nexus 7 using Tapatalk 4

Offline S.Prime

  • PM if You have a Forum Issue
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2017
  • Popularity: 80
  • Galaxy S3-TPT-HTC Flyer-Nexus 7 & 10-Rooted 100%
    • View Profile
Re: YouTube ??
« Reply #6 on: September 11, 2013, 03:13:13 AM »
StewMc is correct, your next step is Settings /WiFi then long press on your WiFi connection name and then tap Forget Connection, then recreate the connection.

Sent from my Nexus 7 using Tapatalk 4

IT Service Professional - I just want a device to be productive.

Offline radiocycle

  • Hero Member
  • *****
  • Posts: 653
  • Popularity: 9
    • View Profile
Re: YouTube ??
« Reply #7 on: September 11, 2013, 09:23:09 AM »
Ah Ha!

That did the trick nicely... Thanks so much SM and SP! 

The wifi icon always showed up brightly but until I 'forgot' it and re-established the connection it just wouldn't connect.   And this just seemed to happen out of the blue... What's up wid dat???

radio
Time flies like arrows... Fruit flies like bananas!

Offline StewMc

  • Full Member
  • ***
  • Posts: 105
  • Popularity: 1
    • View Profile
Re: YouTube ??
« Reply #8 on: September 11, 2013, 05:30:58 PM »
Like "they" say, shit happens ....:)

Sent from my Nexus 7 using Tapatalk 4

 


* Top Boards

* 'Like' And 'Follow' Us!

* Top Posters

bjs229 bjs229
2682 Posts
JayJ JayJ
2100 Posts
S.Prime S.Prime
2017 Posts
Babyfacemagee Babyfacemagee
1263 Posts
matt matt
936 Posts
birdastrompgman birdastrompgman
840 Posts
loociddreemr loociddreemr
708 Posts