December 15, 2017, 03:27:23 PM

collapse

Author Topic: Unable to factory reset a Nexus 7. Help!  (Read 769 times)

Offline Mbauction

  • Newbie
  • *
  • Posts: 1
  • Popularity: 0
    • View Profile
Unable to factory reset a Nexus 7. Help!
« on: December 14, 2013, 09:45:50 PM »
My friend owns a very small business and wants to use a Nexus 7 that a former employee had been using.

It's password locked and he's unable (or unwilling) to contact the old employee. He asked me to reset it.I got it into fastboot mode, then tried to go into recovery mode but it hung on the Google logo.

I did a quick search and found this sometimes happens with older software and requires the unit to be plugged into a computer.The problem is when I plug the device into my laptop, it freezes on the fastboot screen and I need to hold the power down to get it back to the unknown password screen.

I'm reading this may be a result of not having the right Nexus drivers on my computer. I've tried fixing that (though I'm not sure I'm doing it right), but nothing.

Any advice or help whatsoever would be greatly appreciated. Thanks everyone!



Offline S.Prime

  • PM if You have a Forum Issue
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2017
  • Popularity: 80
  • Galaxy S3-TPT-HTC Flyer-Nexus 7 & 10-Rooted 100%
    • View Profile
Re: Unable to factory reset a Nexus 7. Help!
« Reply #1 on: December 15, 2013, 04:47:46 AM »
Download Mark Skippen's Universal Toolkit from the link below, install the drivers for your tablet and then use the factory image load option.

http://www.skipsoft.net/?page_id=1072

Sent from my Nexus 7 using Tapatalk
IT Service Professional - I just want a device to be productive.

 


* Top Boards

* 'Like' And 'Follow' Us!

* Top Posters

bjs229 bjs229
2682 Posts
JayJ JayJ
2100 Posts
S.Prime S.Prime
2017 Posts
Babyfacemagee Babyfacemagee
1263 Posts
matt matt
936 Posts
birdastrompgman birdastrompgman
840 Posts
loociddreemr loociddreemr
708 Posts