November 18, 2017, 07:22:55 PM

collapse

Author Topic: Is it me or the device  (Read 2412 times)

Offline TheOldHObbit

  • Newbie
  • *
  • Posts: 6
  • Popularity: 0
    • View Profile
Is it me or the device
« on: January 16, 2014, 01:09:43 PM »
I received the device for Christmas and was so excited to get started.  On initial boot up the updated KitKat downloaded and the system was up and running.  Slowly I started to learn how to get going but now, 4 weeks in I am getting rather frustrated.  The device keeps freezing up and I have to stop and start again to get it to work.  When playing video the screen will start to flicker and makes watching a chore.  On a positive note the rest of the device is excellent and I really want to start enjoying it to the full.  Should I box it up and take it back  :(



Offline matt

  • Hero Member
  • *****
  • Posts: 936
  • Popularity: 28
    • View Profile
Re: Is it me or the device
« Reply #1 on: January 16, 2014, 02:50:52 PM »
The apps you use tend to accumulate in memory, to release them either reboot or touch the shadowed rectangle bottom right and swipe them off the screen.

Sent from my Nexus 7 using Tapatalk


Offline TheOldHObbit

  • Newbie
  • *
  • Posts: 6
  • Popularity: 0
    • View Profile
Re: Is it me or the device
« Reply #2 on: January 16, 2014, 03:11:13 PM »
The apps you use tend to accumulate in memory, to release them either reboot or touch the shadowed rectangle bottom right and swipe them off the screen.

Sent from my Nexus 7 using Tapatalk

I always use this method to close apps and never leave them running in the background.  I manually open each app in settings and clear any cache that has accumulated on a regular basis so I dont know what else to do.  I really like the device but this silly irritation is letting it down  >:(

Offline matt

  • Hero Member
  • *****
  • Posts: 936
  • Popularity: 28
    • View Profile
Re: Is it me or the device
« Reply #3 on: January 16, 2014, 03:58:56 PM »
I've been using an app called clean master to clear out cache, I don't like task killers but it will also show you what's running. The screen flicker may be the display set to auto.

Sent from my Nexus 7 using Tapatalk


Offline matt

  • Hero Member
  • *****
  • Posts: 936
  • Popularity: 28
    • View Profile
Re: Is it me or the device
« Reply #4 on: January 16, 2014, 04:00:07 PM »
Last resort would be to try a factory reset before returning the tablet.

Sent from my Nexus 7 using Tapatalk


Offline S.Prime

  • PM if You have a Forum Issue
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2017
  • Popularity: 80
  • Galaxy S3-TPT-HTC Flyer-Nexus 7 & 10-Rooted 100%
    • View Profile
Re: Is it me or the device
« Reply #5 on: January 16, 2014, 06:27:01 PM »
I would have to agree with matt, try a factory reset and if the issues continue, seek a replacement.
IT Service Professional - I just want a device to be productive.

Offline TheOldHObbit

  • Newbie
  • *
  • Posts: 6
  • Popularity: 0
    • View Profile
Re: Is it me or the device
« Reply #6 on: January 18, 2014, 01:13:34 PM »
I decided to take your advice and carried out a full factory reset..........  The stupid thing frooze during the reset  :D

I have boxed it up and taken it back to where it was bought from.  I have had to settle with the device being sent off for repair as the outlet wont exchange it because it is over 21 days since it was purchased.  The stupid thing is that it was bought on the 1st of Dec and opened on Christmas day, so this 21 day period for return had already expired.  I can only take hope that the shop did say that it was likely, considering the faults, that the manufacturer would probably replace it with a new unit anyway.

Offline TheOldHObbit

  • Newbie
  • *
  • Posts: 6
  • Popularity: 0
    • View Profile
Re: Is it me or the device
« Reply #7 on: January 25, 2014, 07:01:30 PM »
One week in and I am already missing my tablet.  I hope the repair does not take too long.......

Offline TheOldHObbit

  • Newbie
  • *
  • Posts: 6
  • Popularity: 0
    • View Profile
Re: Is it me or the device
« Reply #8 on: February 01, 2014, 12:08:04 PM »
Well, I got my nexus back, engineers report says no fault found.  Took it home turned it on and it started to go through its set up...... it froze.  So reset it and carried on and when finished it froze.  Decided to video what was happening on my phone and then packed it away and took it back to the retailer.  Showed them what had happened and they agreed that this was not acceptable and offered to replace it.  Unfortunately they did not have a nexus in stock so decided to take no chances and went for a galaxy tab 3.  Sorry chaps but this is like light and dark.  The Galaxy may only be a duel core but my oh my its just great.  So, good luck with your Nexus units and I am sure you will have loads of fun with them, me I have gone over to the dark side     :P

Offline JayJ

  • Android Jedi
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2100
  • Popularity: 73
  • Long term Android fan, long term A**le hater!!
    • View Profile
Re: Is it me or the device
« Reply #9 on: February 07, 2014, 01:45:55 AM »
Sorry to hear of your problems with your Nexus 7 and I'm even more sorry to hear that your now a Samsung owner... ;D

Sent from my Nexus 5 using Tapatalk Pro
Nexus 5 stock rooted 4.4 Franco kernel

Nexus 7 FHD stock rooted 4.4

 


* Top Boards

* 'Like' And 'Follow' Us!

* Top Posters

bjs229 bjs229
2682 Posts
JayJ JayJ
2100 Posts
S.Prime S.Prime
2017 Posts
Babyfacemagee Babyfacemagee
1263 Posts
matt matt
936 Posts
birdastrompgman birdastrompgman
840 Posts
loociddreemr loociddreemr
708 Posts