December 15, 2017, 12:14:20 AM

collapse

Author Topic: Not charging when turned off & no sound!!!  (Read 1297 times)

Offline Titan-ium

  • Newbie
  • *
  • Posts: 2
  • Popularity: 0
    • View Profile
Not charging when turned off & no sound!!!
« on: March 19, 2015, 11:44:45 PM »
I couldn't find a similar issue with my 1st generation Nexus 7 anywhere on this site, so here's my issue...

My Nexus 7 worked perfect until a few months ago when it automatically updated itself to Lolipop, that's when my Nexus went to junk! I have had problem after problem since then and it's not worked correctly ever since. Now the stupid thing won't charge when it's turned on, but will only charge when the device is turned off. I ended up replacing the charging port with a brand new factory ASUS part and the same thing is happening, no charging unless it's turned off. I have gone through the "Bootloader" a dozen times, did a factory reset a dozen more times, I even completely disconnected the battery to see if that would reset it and NOTHING has worked. I have used the same charger and cable this thing came with, but JUST IN CASE I bought a nice 20 dollar AKER 2.4 amp charger and charging cable to see if that was the problem... NOPE!!! Same problem persists and won't charge unless the device is turned off.
 
I just got the update to Lolipop 5.1 a few nights ago and so far, not much has changed with its performance since the last update. I'm also still having the problem with it not wanting to charge when the device is turned on. I even cleared the cash on the device where the Factory Reset operation is found and that still didn't do anything. When I plug my Nexus 7 into the computer using the USB cable, it doesn't recognize that my Nexus is even there as well as no charging... NOW the volume keeps cutting out when watching videos since the new 5.1 update. It'll start to play the sound on videos and then it'll go quiet and no matter what I do, the sound won't come back on until I restart the video or a new video at which time the volume will then cutout again. I'm so sick of these issues, I feel jipped from Google and I'm frustrated beyond belief! I'm wondering if Google will ever get this fixed or if they will just expect everyone to throw their old devices away and go buy a new one... I'd love to get my money back!!!



Offline matt

  • Hero Member
  • *****
  • Posts: 936
  • Popularity: 28
    • View Profile
Re: Not charging when turned off & no sound!!!
« Reply #1 on: March 21, 2015, 07:02:24 AM »
Multiple issues. Charging:

Mine is similar but intermittent. When it only does a maintenance charge and doesn't top up the battery I use an app called battery monitor widget that displays the voltage flow. Then I connect and reconnect the charger until it gets in the green for positive mvs. Cause? Unknown. Speculation: the battery has six wires, two red, two black, two others. Possibly two batteries and a thermistor. If the thermistor is bad the charging circuit may falsely detect an overheated battery. Or reseating the battery and USB ribbon cables may help.I gave up when I broke a WiFi contact and soldered a jumper. Its three years old, bought a new daily driver.

Offline S.Prime

  • PM if You have a Forum Issue
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2017
  • Popularity: 80
  • Galaxy S3-TPT-HTC Flyer-Nexus 7 & 10-Rooted 100%
    • View Profile
Re: Not charging when turned off & no sound!!!
« Reply #2 on: March 23, 2015, 03:13:43 AM »
@ Titan-ium have you tried a factory image restore of the system with WugFresh's Nexus Toolkit, to a version prior to Lollipop? You would at least determine if the issue is hardware or software.

Sent from my Nexus 7 using Tapatalk

IT Service Professional - I just want a device to be productive.

 


* Top Boards

* 'Like' And 'Follow' Us!

* Top Posters

bjs229 bjs229
2682 Posts
JayJ JayJ
2100 Posts
S.Prime S.Prime
2017 Posts
Babyfacemagee Babyfacemagee
1263 Posts
matt matt
936 Posts
birdastrompgman birdastrompgman
840 Posts
loociddreemr loociddreemr
708 Posts