collapse

Author Topic: remove multiROM TWRP v2.81 and factory reset or install android5  (Read 1022 times)

Offline xender69

  • Newbie
  • *
  • Posts: 2
  • Popularity: 0
    • View Profile
Hello all,

I have messed up my nexus 7 and now can't seem to recover it or don't know enough to recover it on my own even though I have tried many suggestions on the web.

my 7 was rooted, then I installed multiROM TWRP v2.81 because I wanted to experiment with different ROMS.  Somehow when I got the OTA update notification I tried to install it but every time the system rebooted it went into TWRP menu and didn't let me update to lollipop so in the TWRP, I must have have deleted the kitkat because now I can't boot the device up at all.  I can only go into reovery mode which gives me the multirom twrp menu but from here I can't seem to be able to do anything else.

Am I screwed or do I not know enough to get myself out of trouble? I have attached some pictures if that will help. 

Please HELP ME!!!!!

Tks in advanced...



Offline CBers

  • Hero Member
  • *****
  • Posts: 517
  • Popularity: 9
    • View Profile
Re: remove multiROM TWRP v2.81 and factory reset or install android5
« Reply #1 on: March 25, 2015, 05:08:31 PM »
You could use WugFresh's Toolkit to flash the stock OS. There's an option you can set saying that your device is in in Soft Bricked mode, I think it's called.

Have a read of S.Prime's instructions on how to do it.

http://www.Nexus7Forum.com/index.php?topic=3783.0
« Last Edit: March 25, 2015, 05:10:51 PM by CBers »

 


* Top Boards

* 'Like' And 'Follow' Us!

* Top Posters

bjs229 bjs229
2682 Posts
JayJ JayJ
2100 Posts
S.Prime S.Prime
2017 Posts
Babyfacemagee Babyfacemagee
1260 Posts
matt matt
936 Posts
birdastrompgman birdastrompgman
840 Posts
loociddreemr loociddreemr
708 Posts