collapse

Author Topic: Battery Life Indicator  (Read 1106 times)

Offline Rabbit

  • Newbie
  • *
  • Posts: 40
  • Popularity: 0
    • View Profile
Battery Life Indicator
« on: August 10, 2015, 09:52:19 AM »
I have an older (I believe 2nd Gen.) Nexus 7.
Seems to be charging and function fine except that the battery life indicator shows "0" charge even when it's been charging all night and operating fine; i.e. no "you are running low, turn on battery saver, etc."
Is there an easy fix for this, or do I just learn to live with it?
Thanks,
Rabbit



Offline Ripley22

  • Newbie
  • *
  • Posts: 3
  • Popularity: 0
    • View Profile
Re: Battery Life Indicator
« Reply #1 on: August 18, 2015, 06:39:40 AM »
Is it your usb cable maybe?

Offline Rabbit

  • Newbie
  • *
  • Posts: 40
  • Popularity: 0
    • View Profile
Re: Battery Life Indicator
« Reply #2 on: August 18, 2015, 07:59:31 AM »
Don't think it's the cable, only because it is charging, but will try some others and report back.
Thanks for taking the time to respond!
 :D

Offline Rabbit

  • Newbie
  • *
  • Posts: 40
  • Popularity: 0
    • View Profile
Re: Battery Life Indicator
« Reply #3 on: August 21, 2015, 01:37:24 PM »
Seemed to work for short period of time after charging even though battery life indicator showed 0%.
Decided to try a new battery, which arrived today.
Problem solved.
New battery arrived with 76% charge showing.  Plugged in now and I'm expecting it to climb to 100%.
Sure is nice to find an inexpensive fix.  Gen 1 batteries are cheap enough.  New tablets;  not so much!
 ;D

 


* Top Boards

* 'Like' And 'Follow' Us!

* Top Posters

bjs229 bjs229
2682 Posts
JayJ JayJ
2100 Posts
S.Prime S.Prime
2017 Posts
Babyfacemagee Babyfacemagee
1260 Posts
matt matt
936 Posts
birdastrompgman birdastrompgman
840 Posts
loociddreemr loociddreemr
708 Posts