collapse

Author Topic: Have deleted 4.4.4 OS by mistake  (Read 2114 times)

Offline anken32

  • Full Member
  • ***
  • Posts: 125
  • Popularity: 0
    • View Profile
Have deleted 4.4.4 OS by mistake
« on: December 05, 2015, 11:27:26 PM »
My beloved N7 was getting too slow and I decided to factory reset. I wanted to reinstall everything from scratch and didn't make a back up....
I didn't realize that it also didn't back up the OS.  Have tried so many different things but nothing has worked.  Now it has gotten to the point that N7 doesn't even turn off. If I press the power button long enough it turns off but also turns right back on. Attaching it via USB to my laptop has not helped. Device driver shows only MTB Device under "Portable Device" with the yellow exclamation mark.  Clicking on "update driver" does not help.
External HD and Cell phone USB devices are working well.
I have downloaded :" minimal_adb_fastboot_v1.3.1 setup " and   "nakasi-ktu84p"  but can't seem to do anything with it because I guess the laptop doesn't recognize my N7.
I can't get to any settings on my Nexus7 and can't even turn it off.
Does anybody have any suggestion??????  I'm beside myself and don't know where to turn.....





 :-[



Offline matt

  • Hero Member
  • *****
  • Posts: 936
  • Popularity: 28
    • View Profile
Re: Have deleted 4.4.4 OS by mistake
« Reply #1 on: December 06, 2015, 04:20:49 PM »
Can you get to recovery, wipe cache and factory reset from there? A factory reset does not wipe the OS, just user data imo.
My laptop has only one usb port that works with fastboot it may be on a different chip than the four others.

Offline anken32

  • Full Member
  • ***
  • Posts: 125
  • Popularity: 0
    • View Profile
Re: Have deleted 4.4.4 OS by mistake
« Reply #2 on: December 06, 2015, 11:17:42 PM »
Thank you for writing. Yes, I have tried some of the other USB ports without success.
When I first attempted to do the factory reset, I got to the point of choices "Start-or Recovery".  I chose "Recovery" but from there it got stuck. A screen with various windows popped up with choices like " install"  and I don't remember the others....Have tried them all because none of them let me advance to the next step. Obviously I did something wrong but can't figure out what....
I'm at the point where I can't do anything with my Nexus7. The screen stays on with the Google Logo and the open padlock showing. If I hold the power button down long enough it will turn off and then come right back on again. It stays on until the battery runs out. If I recharge it, I'm back to the Google Start Screen. BTW, my Nexus is (was) not rooted.
Did I create a brick?  I just don't know what to do from here.  If you or anybody else has any suggestions, I will be very grateful. Thanks for your time.

Offline matt

  • Hero Member
  • *****
  • Posts: 936
  • Popularity: 28
    • View Profile
Re: Have deleted 4.4.4 OS by mistake
« Reply #3 on: December 07, 2015, 05:17:50 PM »
I don't believe it's bricked.
Hold down power until the screen shuts off. Keep holding power but hold volume down as well until you get a boot menu. Release both. Using the volume buttons, scroll until you see recovery and press power to choose it.
You should see the Android and " no command", this is where it's waiting for fastboot commands, the pre recovery splash screen.
Press power and volume up momentarily, this gets you recovery.
From here, I would wipe cache. If you see errors mounting or wiping cache you may have corrupt memory. At this point I had to send mine in for main board replacement.( because my boot sectors were also corrupt)  If there are no errors try the wipe user data/factory reset again.

If still bootlooping, try one of the toolkits. Windows 10 can be difficult to get the drivers installed, maybe someone else here can walk you thru it? Win 7 myself.
« Last Edit: December 07, 2015, 05:21:29 PM by matt »

Offline anken32

  • Full Member
  • ***
  • Posts: 125
  • Popularity: 0
    • View Profile
Re: Have deleted 4.4.4 OS by mistake
« Reply #4 on: December 07, 2015, 11:26:27 PM »
Thank you matt!  I have followed your suggestion. Got as far as :"Advanced wipe"  "Complete/Successful".  Writing on bottom...updating partitions, etc....Full
SELinex support present.....MTP enabled...updating partitions details..done....
Have made a check mark on all but the system to wipe... Have wiped incl. internal storage but even from there it's still stuck.
If I go back to the recovery home, I can sort =name ,date, size    ascending or descending...
There is nothing else written on the screen and I don't know what to do with it....
So, where it bogs down for me is at the point :"Updating partition details....done"
Got any idea where to go from here?  Is this a motherboard problem? 
Again, I appreciate so much your taking the time to help!!!!
PS: If I go back to the menu and press "Bootloader" the message says :"No OS installed...Are you sure you wish to reboot?"  Hmmmm

BTW, I have Win7 on my laptop. What toolkit are you suggesting? How do I get to it to because laptop doesn't recognize Nexus
Please forgive the rambling....


Offline anken32

  • Full Member
  • ***
  • Posts: 125
  • Popularity: 0
    • View Profile
Re: Have deleted 4.4.4 OS by mistake
« Reply #5 on: December 08, 2015, 12:34:56 AM »
matt, thank you!!!!!!!!!!!!!!!!!!!!!!!!!
I found WugFresh Tool Kit. Did a flash stock for "soft brick" . It worked great!  Placed my Galaxy s4 next to it and got everything back.
I'm sooooo happy!!!!
Will write tomorrow...'cause it's way past my bed time.
Most of all.....thank you sooo much!!!!

Offline anken32

  • Full Member
  • ***
  • Posts: 125
  • Popularity: 0
    • View Profile
Re: Have deleted 4.4.4 OS by mistake
« Reply #6 on: December 08, 2015, 11:13:06 PM »
Just a quick thank you!
  Everything is working well so far.  Thanks for suggesting the tool kit. It has updated me to 5.1. 
 I had forgotten all about it. Had used it before to root my Nexus.
Didn't do it after the latest Kit Kat update. Will probably do it again now...and will donate again.  What a wonderful program.
Again, thank you matt for your help! I appreciated it very much.

 


* Top Boards

* 'Like' And 'Follow' Us!

* Top Posters

bjs229 bjs229
2682 Posts
JayJ JayJ
2100 Posts
S.Prime S.Prime
2017 Posts
Babyfacemagee Babyfacemagee
1260 Posts
matt matt
936 Posts
birdastrompgman birdastrompgman
840 Posts
loociddreemr loociddreemr
708 Posts