October 21, 2017, 08:10:47 AM

collapse

Author Topic: Wifi help Please  (Read 1291 times)

Offline JohnnyM

  • Newbie
  • *
  • Posts: 2
  • Popularity: 0
    • View Profile
Wifi help Please
« on: September 02, 2012, 05:02:44 PM »
Sorry this is rather a longwinded post, but please bear with me.

Got my second Nexus7 yesterday - the first one suffered the dead pixel issue.
When I went through the setup procedure I couldn’t log into my Google account, got the message ’Not able to establish a stable connection to the server’ despite being connected with ’excellent’ signal strength and 54Mbps speed. I tried again on a different connection, this time whizzing  through the setup and all working as it should. However on going back to my own connection I was able to surf  the internet, but none of the Google services worked. I changed channels on my router several times but nothing seemed to make any difference, until I disabled security and then, Bingo! I had a fully functioning tablet.
Unfortunately resolving one issue has presented me with another. I now have an open network, and a tablet that wont fully connect to a secured network.
Can anyone tell me what’s wrong please?         



Offline birdastrompgman

  • Hero Member
  • *****
  • Posts: 840
  • Popularity: 28
    • View Profile
Re: Wifi help Please
« Reply #1 on: September 03, 2012, 10:18:37 AM »
You're describing a router setup problem, not a Nexus 7 problem.  Read your router help/documentation files.  Your solution should be in disabling MAC filtering, or not trying to use AOSS or automatic wireless mode (wi-fi protected setup).
Bird has seen >650 North American bird species
Rooted Nexus 7
49.5 mpg avg for 53k miles in non-hybrid Scion xB
Retired 9 yrs, and loving it

 


* Top Boards

* 'Like' And 'Follow' Us!

* Top Posters

bjs229 bjs229
2682 Posts
JayJ JayJ
2100 Posts
S.Prime S.Prime
2017 Posts
Babyfacemagee Babyfacemagee
1262 Posts
matt matt
936 Posts
birdastrompgman birdastrompgman
840 Posts
loociddreemr loociddreemr
708 Posts